Homepage Hijack

  Blott 11:59 09 Dec 05
Locked

Have searched previous subjects, but no joy.

Running Windows XP Home

After a long on line shopping search, I got a warning popup at the system tray saying -

"Your computer is infected !
Windows has detected spyware infection.
It is recommended to use special antispyware tools to prevent data loss.
Windows will now download and install the most up-to-date antispyware for you.
Click here to protect your computer from spyware."

When I clicked on the balloon I got a site trying to sell me something called "SpyAxe".


I ran AVG scan which picked up and healed a trojan downloader.


Following the restart of the machine, AVG pro, PestPatrol and Microsoft Antispyware Beta 1, all up to date, do not bring up any infections or issues.
According to them, machine is clean.

However, my home page is now a scare story telling me that my computer is infected and that I should purchase this "SpyAxe" programme.

Internet Explorer properties still have Google as my home page, and, indeed, Google is on the drop down menu at the top of the screen above the unwanted home-page.


Although the scans etc say all is well, something is obviously still on the machine, to keep diverting my home page.

Any suggestions please ?


Regards to all
Blott

  Klappers 12:08 09 Dec 05

Hi,
Have you tried using the browser restore funtion in Microsoft antisyware. It's located under advanced tools.

  PaulB2005 12:11 09 Dec 05
  PaulB2005 12:14 09 Dec 05

Get SpyBot click here
it's got another update today to cover SpyAxe.

  rmcqua 14:35 09 Dec 05

If you are comfortable messing about in the registry, try searching for any keys including "spyaxe" and deleting the values.

  basell 14:53 09 Dec 05

Hi this site helped me when my computer was hijacked.
click here

  Blott 18:07 09 Dec 05

Thanks to everyone for replies and help.

In fact the browser restore function in Microsoft Antspyware did the trick.

I will click this one resolved.

But....if it is any help for record - The thing had put two shortcuts on my desktop, both shield type icons, one to click here and the other to click here

Also, which I didn't spot until later --- it had actually installed the "SpyAxe" programme (v.3) on the computer !! Have unistalled that and all seems back to normal.

Again, many thanks to all

Regards
Blott

  paul 18:48 09 Dec 05

similar problems to some other threads I have searched on the forum.....I have run the latest versions of adaware and spybot with no joy - also deleted every reference to spyaxxe i can find through normal searching.

in my registry when i search 'spy axe' i find three responses as follows

default reg-5z ..value not set
000 reg 5-z spyaxe
001 reg - 5z hijack


can i delete these safely ??

any other advice please

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…