home page is

  TheHacienda 30 Jun 12
Locked

morning

Every time I open chrome it automatically loads "home.sweetim.com" as my homepage

Anyone have any Idea what it is, but more importantly how to remove it.

It's not in my program list.

I'm currently using Vista

thanks

  difarn 30 Jun 12

Have you downloaded any emoticons recently?

To get rid of it... Open Chrome Click on the Spanner Open Options On the browser display section change back to Google Chrome

You can also delete Sweet.iM completely from your computer. Spanner -> Settings -> Manage Search Engines -> Click on the X next to SweetIM

  TheHacienda 30 Jun 12

done. cheers dude

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message