Home Page

  jim63 16:45 24 Jul 10
Locked

I reinstalled BT broadband on Asus Laptop with Vista but when I connect to internet page loads to BT page instead of Hotmail. It was okay before this.Have set hotmail in internet options as home page but no success.

  Eric10 16:57 24 Jul 10

Open IE and load the hotmail page you want as your homepage.
Go to Tools, Internet Options,General tab and click the "Use Current" button.
The next step is most important.
Click "Apply" before you click OK or it won't save the change.

  VoG II 16:58 24 Jul 10

Try going to the hotmail page then Tools > Internet Options > General tab, under Homepage click Use Current then click OK.

  Sea Urchin 18:09 24 Jul 10

Are you running a program that might be stopping a change to your Homepage? For example SuperAntiSpyware has an anti-hijack feature - go to preferences > Hijack Protection tab and change it from there.

  mooly 18:14 24 Jul 10

For future reference you don't really need any BT software for BT broadband. It adds a lot of bloat to the system that's not needed.

Windows XP, Vista and W7 will handle all the network connections perfectly :)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…