Home Network,internet firewall problem

  CHRoNÏÇ DÂWG 01:06 26 Jan 05
Locked

i have managed to set up a home network between my laptop and my desktop,with just a X over rj45 cable and using the win XP pro setup wizard,

my problem is my sygate firewall it will not allow the laptop to connect, if i turn the firewall off its fine, but obviously i have to always have it switched on, ive looked and looked through the sygate options & setup changes, but i cannot find a way to tell it that the laptop is allowed the access to the web.


any suggestions on how i can solve this?

thanx in advance

CD

  CHRoNÏÇ DÂWG 01:27 26 Jan 05

sorry misssed some out that should have read

my problem is my sygate firewall, it will not allow the laptop to connect to the internet, if i turn the firewall off its fine,

  Zaphod Beeblebrox 07:54 26 Jan 05

their should be something in the configuration to allow trusted network traffic have a look in options find network neighbourhood

click here

  CHRoNÏÇ DÂWG 14:25 26 Jan 05

thanx Zaphod Beeblebrox

but its already set it to your advised setting,

?????? this is why i cant understand why its not allowing the connection everything SeemS to be set right!!!

  vinnyo123 16:22 26 Jan 05

Just a question you are using ICS on the desktop correct?

Which sygate is stopping Laptop from accessing the Internet Desktop(ICS) or Laptop.

  vinnyo123 17:03 26 Jan 05

Also check in sygate that these applications are set to allow.

LSASS.EXE "Local Security Authentication Server"

ALG.EXE "Application Layer Gateway service"

NDIS "Network Driver Interface Specification".

NOTE look for any other process warning from sygate when you try to go to Internet via Laptop?


Check your logs to see if anything is being blocked when you try to use Laptop to access Internet?

Or you can ad an advanced rule!

-Go to the Tools->Advanced Rules menu option. On the next window click the Add button.

-In the "Rule Description" box type "Internet connection sharing".
-In the "Action" box select "Allow this traffic".
-Under "Advanced settings" select the network card which is used for your local network. Make sure you do not accidentally select the network card used to access the internet.
-Click the OK button to close this window.


sygate should have a help file online for ICS!

hope this helps
hope this helps.

  CHRoNÏÇ DÂWG 14:35 28 Jan 05

sorrry i took so long to reply,

its sygate personal, and i do think that the laptops being blocked by a rule, but i cant find how to turn it off,

you mentioned

LSASS.EXE "Local Security Authentication Server"

ALG.EXE "Application Layer Gateway service"

NDIS "Network Driver Interface Specification".

where do i check to make sure these settings are correct? or maybe there not in the free personal edition?

thanx in advance

CD

  CHRoNÏÇ DÂWG 14:37 28 Jan 05

P.S.

sygate is only on the desktop, laptop only has Winxp pro firewall [switched off]

  JonnyTub 14:40 28 Jan 05

if your using xp sp2, make sure the firewall isn't enabled on the network adaptors, right click on them, select properties and then the advanced tab, disable xp's firewall and let sygate do all the worrying.

  JonnyTub 14:44 28 Jan 05

In sygate, click on tools, options, then on network neighbourhood, put a tick in both boxes

  CHRoNÏÇ DÂWG 15:40 28 Jan 05

jonnytub

using XP sp1

both boxes already ticked

also i noticed in another post talk about mtu rates not allowing connection from a lan if not high enough, or am i
barking up the wrong tree,

hahhaa, sorry my silly sense of humour

what do you think?

CD

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…