Home Networking problem

  Gouldyclan 09:44 03 Jul 08
Locked

For last few weeks i have been trying to set up the network and i am now stuck. Here's what i have:-

I have 2 desktop and 1 lap top. Both the desk top have windows xp home sp3 and the laptop windows xp pro sp3. I use windows live onecare on each. The desktops are wired to a bt voyager 2110 router. The laptop is obviously wireless.

From my main computer downstairs(dont think there is much difference between each computer) I am able to access(share files and printer, etc)from both the desk top upstairs and the laptop.

However i cant access my main computer from either of the others. I can see it in the workgroup but when i try to access it is states it is not accessible - contact the administrator to find out if i have permision.I can use the printer which is connected to my main computer from any computer. I also can connect to the internet from each computer without any problems.

All the computers are set to administrator. I am able to ping the main computer from the others without any losses. I have checked the settings on all the computers and all appear to be identical ie netbios enabled, windows firewall off, onecare settings correct and the files set to share.

I suspect the answer may be a simple one but i have spent hours on google without success. I have tried disabling all firewalls and this didnt work.
I think i have covered everything and apologise if i have used the incorrect terminology in anything described. Can anyone advise?

  damian212 11:06 03 Jul 08

I had a similar problem, and it took me ages to solve.
it turns out that the order you turn on your computers matters. If you created your workgroup on the main PC then switched it off, then the next day you turn on the laptop before the PC this can happen.

My advice is to turn of the secondary PC and laptop. Create a new wokgroup, you can give it the same name as before. Then turn on the next computer add the workgroup again and so on.

This should fix it. Also you should go into your router settings and fix the ip address of each computer (not your external ip address that the ISP give you)

typical ip address will be 192.168.1.1 for the router then the next PC to be switched on will have 192.168.1.2 the next 192.168.1.3 and so on.

If these are added dynamically this is where turning your computers off and on in a different order messes things up.

You should force your main pc to have 192.168.1.2 your next pc to have 192.168.1.3 and your laptop to 192.168.1.4

  Gouldyclan 11:48 03 Jul 08

Cheers - will give this a go and get back to you

  Gouldyclan 13:13 03 Jul 08

I tried the above but sadly it didnt work. I thank you though for your help.

However i managed to stumble on the answer using the microsoft helpdesk. After hours, no days trying to resolve this matter it transpires all i had to do was change a 1 to a 0 in the registry. Hey presto - everything works like a dream.

The following is the link I used just in case anyone else comes accross this problem.
click here

  Gouldyclan 13:14 03 Jul 08

Sorted

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…