Home Network probs

  ilepak 14:32 16 Sep 03
Locked

Home Network Problems :-(

Hello All,

I need some guidance from you clever lot. I thought I would try something new, i.e. connect my computer to my daughters computer in her room so we could play games against each other over the LAN.

We both run XP Pro machines so I bought a pair of 10/100 PCI Ethernet Adapter cards and (temporary) Cat 5e cable which was already provided with plugs at each end.

I put the cards in, plugged cable in, installed drivers and went through the Network set up wizard. I also made sure that TCP/IP, printer sharing, etc. was installed from accessories.

I have a dial up modem on my computer and the Internet connection sharing works OK on the other computer. So I know the two computers are linked.

I have set up my computer as 192.168.0.1 and the other as 192.168.0.2 both manually configured. I have "pinged" each of the computers so they know they are there and also "self pinged" each so the hardware is set up OK.

The problem is that I am unable to file share or access each others drives/printer. When I click on the other computer in the My Network part of Windows Explorer I get a message saying access denied / I do not have permissions - see the administrator. I have set the drives/files for sharing and have not set up any user ID's or passwords.

Could anybody suggest where I am going wrong or point me in the right direction. Many thanks...

  spikeychris 15:29 16 Sep 03

That's how Windows XP works when it's installed on an NTFS disk
partition using "Simple File Sharing". It doesn't allow sharing the
Documents and Settings, Program Files, or Windows folders.

You can share subfolders within those folders, e.g. you can share
"C:\Program Files\Outlook Express" and access that folder from another
computer on the network.

One solution to the problem is to re-install the operating system on a
FAT or FAT32 disk partition. There are no sharing restrictions with
those disk formats.

A less drastic solution is to disable Simple File Sharing, which
allows you to share those folders.

With XP Professional, you can permanently disable Simple File Sharing:

1. Open My Computer and click Tools | Folder Options | View.

2. Scroll to the end of the advanced settings.

3. Un-check "Use simple file sharing (recommended).


With Simple File Sharing disabled, right click the desired folder,
click Sharing and Security, and share the folder. Then, click the
Permissions button to specify network access permissions, and click
the Security tab to specify NTFS file system permissions. A user
needs both types of permission in order to access the share. For
details of how to set permissions, see this web site:


click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…