Home Network Problem(s)

  andywolve 21:07 24 Apr 05

Firstly, I have a network, which all computers can successfully access the internet through my Router which is connected to the internet. I have four computers which are connected. The first one runs Windows 98, which I believe finds all the other computers connected to the router. The second which runs XP Home (which is the administrator of the Network) can see all apart from the Windows 98 Computer. The Third one (Windows XP Pro)is a Laptop which is connected to the network wirelessly. and does not find the Windows 98 The fourth one, (Windows XP Pro laptop wirelessy)) was alright until i did something wrong, it could see all computers on the network, and I dont know whats gone wrong. Instead of the Welcome screen it nows comes up with login screen. I dont want this to happen. Also System Restore will not work. PLEASE HELP

  LeadingMNMs 10:05 25 Apr 05

To get the welcome screen back, go into the Control Panel > Users and select 'Change the way users log on and off.' On the next screen put a tick in the 'Use welcome screen' box.

I would tend to say that if all the computers can connect to the Internet, then the problem will probably lie with firewalls blocking internal network traffic. The firewalls will need to be configured - if you don't know how then post back with the firewalls you have and someone should know how its done.

  toern 15:59 26 Apr 05

Have you got Norton System Works Goback on? I think I read it turns system resatore off?

  andywolve 16:46 26 Apr 05

The Welcome Sceeen is now back, hurrah! I found out that there was a ASP.Net account on the network, i simply deleted this account and was able to change the way users logged on the laptop. However I still have 1 outstanding problem which i was originally trying to sort out.

How do i manage to get all the computers, to see each other in the 'Network Neighborhood' or 'My Network Places' 1 computer is using Windows 98, and three using XP, 1 Home, 2 Pro. And to share a printer on the 2nd Laptop on XP Pro?

Thanks for your help so far

  andywolve 15:55 15 May 05

does anybody know how to get all the computers displayed on the Network Places, or Network Neighborhood?

  Malcolm Loer 12:36 19 May 05

I have been experiencing the same kind of problem. I have a PC connected to ADSL/Router using LAN and a Laptop connected to the same ADSL/ROUTER using Wi/Fi, both running on WinXP. When Browsing network places I can see the machine that I am on, but not he other one. I can not connect to the other PC on the network by going to RUN on the start menu and typing: "\\OTHERCOMPUTERNAME", but when typing, "\\", which is the IP address for the other computer then I can see it and map any shared folders that is on the other computer.

I think it must be the firewalls local to the PC and Laptop that is prevention me to see the other computer, but I do not know where to look.

  andywolve 14:37 19 May 05

yep this is what im having difficulty. I dont know how to get round this, because the set up guides do not tell you how to configure the computers to see each other, or at least mine didnt


  andywolve 19:49 14 Jun 05

if anybody can help, then please help, im still stuck, figuring it out

  Gaz 25 18:15 15 Jun 05

Hmm, I think these problems are firewall related. I don't allow any network browsing on my network, though servers can be accesed and browsed directly.

Most 'secure' networks don't allow browsing of connected clients. Though some do.

You should check the following:

Disable firewalls and internet temp. while we diagnose.

Ensure all computers are on same subnet and ip address range, ie: , etc

Ensure the hostname is unique, but the workgroup is the SAME.

ie: Client1 : MYNETWORK

Now you should check that the computers can be seen via netview

Just type netview into a Command Prompt window.

As descirbed here: click here

Try accessing via IP: ie. //

Try accessing via hostname: //Client1

If this still fails, then there is a connection error in the TCP/IP stack, caused by disabled services or security/connection problems.

Check that Client for Microsoft Networks is enabled in TCP/IP properties when you right click the connection and click properties for the TCP/IP protocol, this is normally where you set the IP. Before you open the TCP/IP IP set-up, this is the window - ensure Client for Micorosft Networks is ticked.

If this is ticked. Then ensure you do have SHARES.

Windows in SP2 seems to sometimes disable sharing when there are no shares.

Also, check services.msc (start > run > services.msc)

That Server | Computer Browser | TCP/ip helper are all running.

  andywolve 14:09 25 Jun 05

thanks for the post i do apologise for me not replying, I have had alot on my plate, I have been unable to do what you have said, and will do it shortly, I will get back on the forum, asap.

Thanks again Gaz 25

  Maineman 18:30 25 Jun 05

Looks like the same sort of problem as me, and will be interested in your outcome. Meanwhile I'll try the above too! Good luck.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…