home network problems.

  Analyst02 20:03 07 Oct 04

Hi folks..

Now i know this has been dealt with a 1000 times. and if someone would like to point me in the general direction of an archive where i can look up old network problem posts great.

but just incase you cant. here is my problem. Simple i bet for you brainy lot.

laptop running xp pro.
pc running the same.. though upgraded from 98se.

i access the net using AOL Broadband 512k on both computers. (though obviously i am trying to set up a network)

both computers using xp firewall. and AVG anti virus.
laptop also has McAfee personal firewall.

they are connected via a crossover cable.

I ran network wizard.. seemed ok.
shared files can be seen. and when pinged.. came back with no losses.

however, and this is the problem.
the pc that doesnt connect directly to the net.. [the client i think you call it] cannot access the web through internet connection sharing

all the settings were automatically found.

let me know if you need more info!

where do i check next?

any help to get me in the right direction much appreciated.

  Diodorus Siculus 20:21 07 Oct 04

Will it connect if you disable the firewall?

  Analyst02 21:27 07 Oct 04

i have turned off the XP firewalls. on both computers.

when i checked the McAfee personal firewall it told me that it had blocked the following traffic from the client computer: MS-DS Netbios session
and ICMP Ping

so rather than turning the firwall off completely i made this a trusted address.

Still not able to connect to the internet on the client pc. trying to access the net through IE.. keeps saying page cannot be displayed.


  easyrider 21:20 08 Oct 04

When I first started setting up my home network, I had McAfee firewall and had similar problems.Couldn't get round it so in the end I binned McAfee and got Zonealarm.I found Zonealarm firewall very user friendly unlike McAfee. You can download a free version of Zonealarm from PC Advisor's site to try.

  Strawballs 23:07 08 Oct 04

I know this may sound very basic but as you are connecting through crossover and not a router you are leaving the gateway (the one connected to the net) computer turned on

  mgmcc 23:47 08 Oct 04

Have you actually enabled "Internet Connection Sharing" on the internet connection in the 'host' PC? This sets the Local Area Connection to the fixed IP address of and the 'client' PC should be set to get its address automatically.

While it is possible that the host PC's DHCP server has allocated the address to the client, it is unusual to use the address only one number up, so I wondered if you had given it a fixed address?

  easyrider 18:35 24 Dec 04

If resolved please tick

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…