Home network problem

  San Alwigi 18:56 02 Apr 06

Hello all,

I have a desktop and new laptop and run Wiundows XP on both. I use a Belkin wireless router for my Telewest Broadband and have had no problems using the wireless connection from my laptop throughout the house.

Now I want to share & swap files between my laptop and desktop through a wireless network. I used the set up wizard on both machines and all went well until I tried to access my network (that I named Home) from either my desktop and/or laptop and I get the following message:

"Home is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permission. The network path was not found"

Eh? Help please!! Thanks!

  ACOLYTE 19:04 02 Apr 06

Have you tried adding a network place?,open the network folder and click add a network place then try to navigate to the shared folder on the other pc.

  San Alwigi 20:56 02 Apr 06

OK, when I try to do that on either PC, the two computers only show themselves in the My Network Places and the wizard does not detect the other to enable me to select and connect....

I have run the "Set up a Home or Samll Office Network" wizard too and used a falsh drive to transfer the program. The laptop recognised the programne when the falsh drive was inserted, but still no change....the computers just don't seem to be seeing each other....

  ade.h 21:00 02 Apr 06

That's likely to be your client firewalls doing their job. Configure them to allow communications on your network adapters and mark them as trusted. Details will of course vary depending on what firewall you use. Don't use the Windows ICF by the way; it does not work well with filesharing in a router network.

  ade.h 21:02 02 Apr 06

Also, when you run the wizard on each client, you must bear in mind that the default workgroup name will appear, regardless of what WG name you may already have chosen on another client. If you don't spot this, all sorts of hassle ensues.

  San Alwigi 09:33 08 Apr 06

Basically, I run Telewest's PC Guard software on both that is normally very good about allowing access but when this is switched on I get the "no permission" dialogue box when I try to access the desktop. When it is switched off on both machines, I get access no problem. Suggestions about how to configure?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…