Home Network not 'Updating'

  Procrastinus 14:49 18 Feb 09
Locked

I have two computers linked to form a Home Network by ethernet cables to a router. I can access the main computer's My Docs on the second computer, but it only shows files that were present when the network was enabled, i.e. more recent files do not appear on the second.
I have removed and reinstated file sharing but to no effect.
Where have I gone wrong or not set correctly?

  Procrastinus 15:05 18 Feb 09

Sorry - should have mentioned that both computers are XP SP3.

  brundle 15:16 18 Feb 09

Can you access files that are not actually showing up if you type the entire UNC filename, for example

\\myxppc\documents\a shared file.txt

into a file requester box, or in the start menu/run box?

click here_(computing)

  brundle 15:19 18 Feb 09

Above link was mangled, try this one; click here

  Procrastinus 16:36 18 Feb 09

Good Afternoon, brundle. I did as you suggested by searching the full path of a 'missing' file on the My Docs page on the network, but it could not be found. The same search on the main computer opens the file in question immediately.
Somehow the second computer cannot 'see' later files on the main.

  brundle 16:45 18 Feb 09

Temporarily disable the built-in XP firewall (start menu/run, type

firewall.cpl

press return, click disable) and see if that helps.

if you're using a third party firewall, ensure your LAN IP address range is added to the Trusted zone.

Disabling third-party firewalls if they start playing up is usually not enough to solve issues, they have to be uninstalled entirely to be sure.

  Procrastinus 20:28 18 Feb 09

Good Evening brundle. Thank you ,I have just logged on and will try your suggestion. I use Zone Alarm and have adjusted it, I think, to cope.
All shut down for the night - will post back tomorrow.

  Procrastinus 14:46 19 Feb 09

Tried all brundle suggested. Uninstalled ZA, no difference. Reinstalled with same 'Trusted Zones' and the second computer still did not pick up the most recent files on the main computer.
It can open My Docs OK - it just does not seem to update/refresh.

  Procrastinus 16:08 19 Feb 09

I have even removed all the network permissions, and reset to network just My Docs on the main. But still when viewed from the second, later files are missing i.e. the same files are missing as before. I have checked the Attributes of both 'visible' and the 'invisible' files and they are the same.
Most odd.

  brundle 19:54 19 Feb 09

Are you absolutely sure that the files don't have the Hidden attribute set? Check your Folder Options on the machine that can't "see" the files, try "Show Hidden Files"

  Procrastinus 12:06 20 Feb 09

I checked Folder Options as you suggested, brundle, and it was set to 'Show Hidden Files' already, but I did select 'Reset All Folders' and then 'Apply to all Folders' and that seems to have done the trick.
Many thanks for your help and patience.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…