Home network not recognising laptop

  Demora 09:16 11 Oct 05


My daughter cannot access our home network with her wifi card (a Linksys) Now she hasn't changed anything (as far as I can see) from the last time she visited and our network is still the same.

I've reinstalled the card and its recognising the network but we just can't get it to access the internet or the other shared folders on any of the pcs

All computers on the network are winxp apart from one the security is WEP 128 as the other pc is win 2k prCan someone point me in the right direction Please.


  mgmcc 10:26 11 Oct 05

What is she trying to connect to - a Wireless Access Point / Router or an Ad Hoc wireless network with Internet Connection Sharing enabled in a "Host" PC?

Are software firewalls configured correctly, because the laptop may have been assigned a different IP address from that used previously?

  Demora 21:26 17 Oct 05

She was trying to connect to our home network and Yes it does seem to be the fact the router isn't giving her a right IP Address. Sadley she has gone back home now. So maybe next time I'll be able to get it sorted out

Thank you very much for the pointers Though.


  big staff 21:56 17 Oct 05

I had a Linksys wireless access point and tried both pci and usb adaptors as I wanted to move my pc upstairs without drilling holes etc. One day perfect, the next nothing. Linksys blamed NTL and visa versa. In the end I got the drill out.
Thankfully Staples do a full refund within a fortnight.

  Strawballs 22:19 17 Oct 05

I have Linksys wireless router with NTL no problem. Demora I had a similar problem when my laptop went back to HP to have a screen put on it and when it came back it would not connect to my network HP said that they had not touched anything that would affect that so I tried running network wizard in control panel then reboot and it worked.

  Demora 23:30 17 Oct 05

Thanks for those extra pointers. I have a Belkin 125speed router, Belkin wifi cards in 2 laptops and a USRobotics in another and also a Linksys. BUT the one thats not being picked up is also a Belkin wifi card.


  woodchip 23:35 17 Oct 05

Try turning Wep of on the router and Laptop to see how it goes.

PS the Wireless should be working on Infrastructure

  woodchip 13:56 18 Oct 05

Off not of

  Demora 14:15 18 Oct 05

Hi Woodchip.

I gathered you meant 'off' and if you're anything like me you're heads typing the next sentence whilst fingers are dealling with the present one.

Seriuosly though. I have now managed to get the thing working and without WEP and then re entered the net securities. so Amy is now a happy 18year old at last (for now)

Thanks for all the in put.


  woodchip 18:35 18 Oct 05

heads typing the next sentence whilst fingers are dealling with the present one. You could not have put it better

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…