Home Network Issue

  gnelle 17:36 07 Jul 08
Locked

Hello, I have a desktop computer and a laptop computer. I have a network setup using a linksys router. I can connect to the internet on both. I can access the laptop from the desktop. What I can not do is access the desktop from the laptop. I can see the desktop when I go into my Network Places but if I selelct the desktop I get an error message about permissions. I am running XP Home on both the C: drive on the desktop is shared. Iwould like to be able to use the printer attached to the desktop but can not get to it. I am pretty knowledgeable but am at a lost at this point. Any suggestions would be great.

  crosstrainer 17:42 07 Jul 08

You need to:

1) Enable file and print sharing on both machines.

2) Choose the folders you wish to share by right clicking on them, choosing properties, sharing.

3) Install the drivers for your printer on your laptop

4) On the laptop, go to the printers folder in control panel, and double click on "Add a printer"

5) With the PC and the printer powered up, follow the instructions in the wizard to "Browse for a printer"

6) Should now work ok.

  sunny staines 17:44 07 Jul 08

linksys have an excellent 24 hour free helpline have you tried them?

  Forum Editor 17:50 07 Jul 08

to share the root of your C drive on a network, especially a wireless network - the security implications are serious.

Having got that off my chest, select the folder(s) you want to share, and then:

1. Right-click the folder, and click 'Sharing and Security'

2. Click to select the 'Share this folder on the network' and click OK.

Local NTFS Permissions:

Owner: Full Control

Administrators: Full Control

System: Full Control

Everyone: Change Network Share Permissions:

Everyone: Full Control


This will give you what you want, but bear in mind that you must ensure you have the Windows firewalls running, and that the network is closed - security on the router is enabled.

  gnelle 20:00 07 Jul 08

I have no option on the desktop for permissions. I have go into Safe Mode and checked permissions all are checked off

  crosstrainer 06:33 08 Jul 08

Are you logged in as administrator? You need to be in order to make the required changes.

Go to control panel>User Accounts and check to see that you have an administrators account created.

These are usually password protected, and if you have an oem machine sometimes they are created by the manufacturer to prevent people changing settings.

If an administrators account appears in the list and you don't know the password you can.

1) Contact the shop to obtain the password Recommend this option. or,

2) Create a new administrative account with your own password to enable you to get to the settings you require.

  gnelle 12:37 08 Jul 08

all accounts are administrators.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…