Home Network Connection problem

  sunrunner 15:15 01 Feb 07
Locked

Hi all, I have nearly successfully set up a home netowork with one problem. I have 2 PC's and 2 Laptops. 1 PC is used only by me the others by various members of the family. When 'Mshome' is selected the family PC can see all coneected systems. The same happens on both Laptops, all systems can be seen. When I click 'Mshome' on my PC it returns with the error "Mshome is not accessible. You might not have permission to use this network resource. Contact the administrator to find out".
Can anyone help solve this? I need access to all systems so that I can backup, look after the rest of the families computers. Hoping and praying I am :)
Thanks

  Aargh 15:37 01 Feb 07

The network wizard in Windows needs to run on all the computers. Then each pc has to share the folders it wants into a network place so the others can see them. You can then set permissions on who can alter what.

Being networked doesn't necessarily mean you can control all the other PC's from yours.

  sunrunner 15:57 01 Feb 07

Thanks Aarg.

The network wizard was run on all computers to start with. All folders are set to share at the momment as I want to lock them down once all PC' are talkin so to speak. the problem is my PC doesnt even see the others. Like I say Mshome just returns the error when I click on it.

  Aargh 16:28 01 Feb 07

Are the shared folders set in a 'network place'

  sunrunner 16:38 01 Feb 07

Hi Aargh,
Its all gone south completely. None of my PC's will access the internet. None will access my NAS. Password boxes are poppin up all over. I think I've killed my system.

  romel 01:59 02 Feb 07

check the firewall, file and printing sharing configuration.

  sunrunner 07:29 02 Feb 07

Firewall and printer sharing all ok. Still no access to the internet on any PC. Having to use a 3G wireless card in my laptop to use the post. Is there anyway I can remove the networks it's try to create to try and put the PC's back to how they were without using system restore.

  sunrunner 18:03 04 Feb 07

OK. I have managed to get my internet connections up and running again. Can anyone help solve this conundrum:

PC1 (main) Wired to Netgear wireless router
PC2 (family)Wired to Netgear wireless router
Laptop uses wifi to connect ...all ok
NAS device wired to Netgear wireless router

Using Network Places (Mshome):
PC2 can see and share with PC1, Laptop and NAS
Laptop can see and share with PC1, PC2 and NAS
PC1 cannot see or share with any of the others.

If I type the IP address for each in the RUN box it does find them. How can I get PC1 to see the others on Mshome Network.

Many Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…