Home Network Connection

  Martlet 18:27 14 Dec 03
Locked

Following the suggestion from InZaNE_mOdS (see below) I aam starting this as a new discussion.

I have just tried to connect with a new PCI network card in an older machine, and the RJ45 10/100 interface on a new mobo. The older machine states 'Local Area Connection. A Cable is unplugged' and will not connect. The newer machine shows the Network adaptor in Control Panel, and states that it is working correctly. I have connected a Cat5 Patch cable between the computers but am still having no success in connecting them together. Uninstalling and re-installing had no success. Any suggestions?

InZaNE_mOdS Sun, 14.12.03 | 18:05
Martlet you should open your own thread, but the cable you are using. Is it a crossover or straightthrough.


Martlet Sun, 14.12.03 | 18:09
As far as I can tell it is a straight-through. The package states 'Networking Cable, Ethernet Cable, RJ45, Male/Male'

  Daveboy 18:38 14 Dec 03

Place the plugs side by side with catch of both to the underside-if the colour/position of the wires is identical you have a straight cable-and you need a crossover.

  Martlet 18:51 14 Dec 03

Thanks Daveboy, It seems I have a do have a straight-through. I will change it for a Crossover.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…