Home Network / Configuring Internet sharing problems (XP - Vista)

  malynx 14 Jan 13
Locked
Answered

Hi everyone. I've had a long-standing issue that I am determined to get sorted out.

I have a home wi-fi network that connects through a router/modem to the Internet. There are three up-to-date Windows Vista (Home edition, I think) laptops on the network all of which connect wirelessly to the router/modem. The network is password protected (for security purposes I turn off network discovery - a detail I mention for any foolproof advice. And I don't use file sharing between the laptops). In other words, I have three laptops connected to a common wireless Internet connection (the router/modem).

I also have a desktop computer (that I use for projects and gaming), but I don't have a wireless network adapter nor a long enough ethernet cable to connect to the router. I don't have any technical problems connecting to the Internet using a crossover ethernet cable. It's just impractical as I have to dismantle the whole desktop computer system (printer, monitor, scanner, etc etc) and carry it to a different room within cable distance of the router every time I need to update the software or activate a new application.

I have been attempting to connect the desktop computer to the internet by wiring it to one of the laptops using the crossover ethernet cable. I haven't even managed successful file-sharing (though that isn't my actual target).

I've tried to follow a few "how-to's" I've found online, but none of them seem to be specific to my situation (having an existing wi-fi network and trying to connect an XP desktop to the Internet using an ethernet cable and a laptop on that wireless network (also the XP / Vista configuration).

I would really be grateful to anyone who could help - really I need instructions from scratch as I've tried so many "solutions" already.

Thanks in advance.

  malynx 14 Jan 13

CORRECTION:

The ethernet cable is a Straight-through cable, not a Crossover cable as I said above. Though I'm led to believe from other sources that this shouldn't be an issue.

XP is Professional edition, SP3

  malynx 14 Jan 13
Answer

SOLVED

The following solution worked for me:

1) Connect the PC to laptop via ethernet, On the laptop (that is wirelessly connected to the Internet) 2) open the network and sharing center 3) click "Manage Networks" 4) select both the wi-fi network and LAN network 5) right click and select bridge connections

The important bit: make sure the LAN's share internet connection option is disabled, otherwise it won't work. In order to bridge the networks, both needed the Internet Sharing disabling!

  alanrwood 14 Jan 13

Why not try a Homeplug to connect to the router. Cheap and simple.

  malynx 20 Jan 13

Thanks for the suggestion, Alanrwood.

But I didn't really want to spend any money at the moment, and I also wanted to learn how to solve the issue.

  onthelimit1 21 Jan 13

Even cheaper would be a wireless dongle - they're only a tenner.

  alanrwood 21 Jan 13

An obvious solution (or a wireless card. I would have thought this had been tried and the signal strength to poor to use because the desktop is distant from the router. I kind of assumed this to be the case so if it is a possibility it would seem to be the easiest solution.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message