Home Network

  Torbs 11:57 27 Mar 06
Locked

I am trying to network a Vaio 305 desktop connected via router with a Qosmio wireless. To date both are working off the same LAN for internet access and when trying to link the machines, the desktop can see files on the shared area of the Qosmio but the Qosmio is not showing the Desktop. I have tried setting up the Wireless network identically on both but always with the same results.

  recap 13:13 27 Mar 06

Have you set up a shared folder on the desktop pc?

  Torbs 13:47 27 Mar 06

Yes and it shows as such on the desktop

  Maturin 15:04 27 Mar 06

I have struggled with this problem! One solution often suggested here is to ensure your firewall is configured properly on both machines. If this is a problem, the shared folders on the newtwork should be visible and usable when both firewalls are switched off. If this is the case, see what happens when one or other firewall is turned on; this will isolate which firewall is incorrectly configured.

I hope this helps

  Danoh 15:22 27 Mar 06

I've had the same thing for one desktop.
Changing the desktop's software firewall to have the IP addresses used within your LAN added as being for "trusted" computers;
192.168.n.1 - 192.168.n.100 is the usual IP address range to be set.

  ade.h 23:54 27 Mar 06

Various potential causes for this quite common problem - here are some of them:

User error.

Port blocking by the router's firewall.

Failure of Net BIOS on the TCP/IP protocol.

Mixed operating systems.

Software firewalls (as above).

Computer Browser service not running.

Unexpected creation of a bridge between the 1394 and LAN adapters when the NSW is run (no idea why, but MS has admitted to it in KB823305)

  Torbs 08:11 28 Mar 06

All many thanks. rersolved by using as cable

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac