home build problem

  richierich 23:13 13 Nov 04
Locked

just completed building a pc, loaded on windows fine so i thought rebooted, welcome screen then cursor froze, rebooted again same thing.. switched off checked everything was seated in place , tried to reboot , fans whirled, a bit of harddisk sound but nothing on screen, no post beeps.
Took out graphics card got a series of beeps when switched back on. Put graphics card back switched on, no beeps.
any ideas please.

  Forum Editor 00:15 14 Nov 04

that you got as far as the Windows XP welcome screen leads me to think that the problem was with a device driver. Windows locked as it tried to load the driver.

If you have used a modern motherboard (and I'm sure you have) it will have onboard graphics, so leave your AGP card out for the time being. Have you loaded the software that came with the motherboard, or didn't you get that far?

Am I right in understanding that you aren't even getting a POST screen, or does that happen before the machine stops?

  richierich 00:30 14 Nov 04

the board dosnt have on board graphics. I was unable to load any drivers as the machine froze as windows desktop loaded. Now the board wont post and nothing appears on monitor. I tested the monitor on my laptop, fine so I suspect the graphics card is damaged, iwill try and see if i can test it on another machine tommorow.
I notice if i remove the card i get several beeps, if i leave it in i dont get any. I believe i should be getting one beep.
If the card is ok is it likely to be the motherboard, processor or memory.
its a pc chips board, athlon2800xp, crucial 1gb ram.

  Forum Editor 01:16 14 Nov 04

your devices and install generic drivers for them when you installed it. The fact that you're not getting a POST is indicative of a motgherboard problem, rather than a defective graphics card.

You should get a single beep from the CMOS when you first boot the machine, and if you aren't even getting this it is significant.

When you install Windows XP it reboots the computer itself on completion, did that happen? If it did, you have a successful installation on the drive, and if you now can't even start the machine you'll need to check absolutely everything. Take the machine apart, and redo the connections on each device - paying particular attention to the IDE cables and the RAM modules - make sure everything is properly seated. Presumably the fans are all running?

  richierich 09:28 14 Nov 04

I will try the above at work today so I can test the processor, cards in another machine and report back later
thanks

  richierich 13:07 14 Nov 04

took apart completely, rebuilt slowly with love and tenderness and all seems ok now fingers crossed. I think too much haste resulted in failure, not scientific i know but something wasnt quite right (dont know what) but Ive learnt my lesson, slowly and carefully.

  richierich 15:47 14 Nov 04

Cannot get past loading motherboard drivers, it just freezes up, Ill start another thread

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…