//some 3rd party need geo

Hmm...my rollovers aren't working on the Internet

  Handy Spinner 18:16 21 Feb 04
Locked

I've made a site: click here

However, the rollover images don't seem to work, even though they worked fine on my computer with Personal Web Server.

Any ideas as to solving the problem?

Thanks.

  IClaudio 18:49 21 Feb 04

which I'm sure you've already double/triple-checked: are the images in the right place?

It looks as if you've put all the images in the root folder of your site, which is a bit untidy, maybe, though it should all still work - as long as the 'mouse-over' images are there.

  Handy Spinner 19:02 21 Feb 04

As far as I know, yes. They worked fine, as I said, on my computer with PWS. Which makes it kinda confusing :S

  PurplePenny 21:48 21 Feb 04

If I type in the URL for an original image (e.g.Soaker_Sagas_XP.jpg) it is there, doing the same for the onMOuseOver image (e.g.Soaker_Sagas_XP_Over.jpg) produces a 404 - File not found error. Are you sure that the mouse over images are there?

PP

  Handy Spinner 22:05 21 Feb 04

I will check on the server. Thanks PP.

  Handy Spinner 23:19 21 Feb 04

...looks as if the problem lies with case-sensitive filenames. I'll update tomorrow if possible. Thanks.

  PurplePenny 20:34 22 Feb 04

After I'd shut down for the evening (the PC that is not me!) it struck me that it could be an upper/lower-case problem.

I've just been to your site and I'm getting an effect (boxed text) on mouse-over so I'm assuming that that was indeed the problem.

PP

  Handy Spinner 20:43 22 Feb 04

Thanks PP, you put me on the right track last evening. It was upper/lower case problems. Thanks!

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…