althejam 19:47 31 May 05

in the search box on int exp if i put in a letter it predicts what i want to look for i want to clear this history and i have tried the content box but that doesnt seem to work any ideas

  VoG II 19:51 31 May 05

1. Go to the "Tools" menu.

2. Select "Internet Options."

3. Click the "General" tab.

4. Click the "Clear History" button.

  BurrWalnut 19:52 31 May 05

IE, Tools, Internet Options, Content Tab, click on autocomplete and amend as required.

Also, IE, Tools, Internet Options, General Tab, Clear History.

  BurrWalnut 19:54 31 May 05

You're not slowing up - still a fast typist.

  althejam 19:57 31 May 05

sorry guys tried all that but embarressing wirds keep coming up!

  jamesmurphy53 17:30 03 Jun 05

I get exactly the same problem can anyone help us please???

  VoG II 17:31 03 Jun 05

CleanUp! click here

  rawprawn 18:40 03 Jun 05

Tools/Internet Options/Content/Auto Complete/Untick web addresses/Click Clear Forms

  rawprawn 18:42 03 Jun 05

Also click here that will solve your problem.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…