Hissing Sound Card

  taipan 14:51 26 Oct 03
Locked

I have just installed sound blaster live 5.1 digital. I am using 2 speakers and all I am getting is a hissing noise. Does anyone have any ideas to solve this problem?. I am running Windows ME.

  DieSse 15:09 26 Oct 03

With a nickname of taipan - is it any wonder??

;-))

Sorry - I just couldn't resist.

  DieSse 15:35 26 Oct 03

.

Have you done the obvious

Have you disabled and unloaded the software for the on-board sound - have you tried the on-board sound, is it still working?

Are the speakers plugged into the right socket (not the rear speaker output, for example?

Have you set up the configuration for Stereo, rather than surround sound, or any other?

Have you got anything muted - is the volume turned up in all the correct places?

Is it every type of sound that produces nothing - WAV sounds, CD sounds, microphone, etc?

  taipan 15:45 26 Oct 03

The on board sound is still working. I would rather not un-install it because I can't get the new card to work and I don't have the drivers to re-install it. I have set the new card to my default player. I get no sound from the various outputs on the card the only one that I get any sound from is the digital out. However all I get is the hissing noise and you can barely make out what it's playing. I can't get it to play mp3's but it plays CDs with the hissing. Can anyone help

  radi8or 16:00 26 Oct 03

taipan,
1.basic first do you have speakers plugged in right hole.
2.have you disabled onboard sound if you have it.

3.if you had another sound card before, did you delete old drivers before installing new.

4.do you have thin cable plugged into digital sockets on card and CD\DVD drive.

5.route thin cable away from power cables

regards Bob

  radi8or 16:02 26 Oct 03

have to brush up on my typing speed.

regards Bob

  taipan 16:12 26 Oct 03

As I said on my previous post I can only get sound out of one of the inputs that being the digital all the others i get nothing from them. I have the small cable hooked up to my cd drive.I have never had a sound card before, and I have disabled my onboard sound card.

  radi8or 16:20 26 Oct 03

taipan,
I'm sure some one will correct me but I don't think your new card will work with onboard sound enabled.
You can disable onboard sound from bios.

regards Bob

  Gaz W 17:04 26 Oct 03

I see you have resolved this thread, but...

I installed an old SoundBlaster Live! Value 5.1 card (slightly different, most probably inferior, but similar) in a PC with onboard SoundBlaster 128 PCI and they both worked. All you have to do is select your preferred device in Control Panel. I'm probably stating the obvious here - you have probably tried this already, so if that is the case ignore this.

I am basing this on XP because I don't have ME and it's such a long time since I've used 9x, but it should be similar:

In Control Panel, open your sound properties sheet. Mine has 5 tabs across the top: Volume, Sounds, Audio, Voice, Hardware.

In the Audio tab, there should be a section called "Sound Playback". In there you can select the default device. If you have two or more devices you can select the one you want. Maybe you still have the onboard sound selected as the default device.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…