hijacker startpage 16 bd

  El jimbo 17:14 21 Mar 05
Locked

I have tried stinger,adawareaway plus the usual suspects. Nothing works. Help.

  VoG II 17:17 21 Mar 05
  El jimbo 21:00 21 Mar 05

tried updated version of a2free, it found nothing.

  Jak_1 21:16 21 Mar 05

Have you tried CWHredder? click here

  El jimbo 21:33 21 Mar 05

Thanks. Just tried it, made no difference.

  rubella 22:26 21 Mar 05
  El jimbo 21:34 22 Mar 05

Thanks, but I can't understand what is going on. It's way over my head. Is there a simpler way?

  Jak_1 21:47 22 Mar 05

Have you tried system restore?

  oldone 02:07 23 Mar 05

Here are a few suggestions.
ttp://tinyurl.com/5do4p
Hope one helps.

  oldone 02:10 23 Mar 05

Sorry. this link.
click here

  El jimbo 17:06 24 Mar 05

Thanks guys, done.Oldone's link worked. I deleted the two files, but I couldn't understand the registry part. However it has worked and so far hasn't come back.
I now have "searchmaid" homepagehijacker instead.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…