Hijacked By FreeDNSHost - Tryed Everything

  ktheed1 11:56 28 Apr 04
Locked

Hi there,

i was browsing the web earlier and this big red banner appeared between my webpages and the address bar and everytime i type in a url the address always changes to freednshost.info/page/click here i have tryed going through the registry to clear it all but then 10 minutes later its all back to normal ive tryed ad aware 6 and also virus scanned and cant find anything this is really annoying so please if anyone can help,

i found somethings at click here

but it closes IE after a few seconds and i managed to click print and it printed it but i followed the instructions and still no luck,

cheers kieron

  Diodorus Siculus 12:07 28 Apr 04

click here
CWS click here
Spybot-S&D - either of these any good?

  GANDALF <|:-)> 13:53 28 Apr 04

Turn system restore on and off.

G

  GANDALF <|:-)> 13:53 28 Apr 04

that should be off and on. :-(((

G

  keith-236785 14:15 28 Apr 04

You dont say which windows you are using, For me the only way i could get rid of this was to do a system restore to a time before this appeared.

Do you also get a page pop-up stating you have been on PEDO sites, then go on to talk about The FBI, your wife/family etc, and also give your ip address?

if so, you will probably notice that

1, you havent been on pedo sites

2, it isnt your ip address at all

3, it has a download link at the bottom to (hide the evidence)

DO NOT CLICK THIS, IT WILL INSTALL SPYWARE ON YOUR SYSTEM.

Diodorus Siculus, i tried everything, spybot S&D, cwshredder, ATShield, scanned with AVG, Home Page guard, hijack this etc.... edited the registry, removed all references to FREEDNSHOST, it still came back and reset the home page, also places four shortcuts on your desktop and in your favourites.

real pig to get rid of

PS, yes i had been on a porn site, thats where i picked up this thing.

as already stated, System restore sorted it out, still had to remove shortcuts but ok now.

  ktheed1 10:15 29 Apr 04

I have woke up this morning and read paperman27's post and went to system restore and its turned off, ohhhh i thought, that aint good, i forgot to turn it back on after i got rid of a virus last week, so is there any other way i can get rid of this

  mezzanine 13:07 29 Apr 04

go to c:\windows\system32\drivers\etc

delete hosts and lmhosts

reboot

note: only do this if your not connected to a LAN.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac