highlighted icons

  picklsey 06:09 19 Jul 07

i can,t remember how to get rid of the highlighted icons on the desktop,it,s where you have the writing below an icon on the desktop this is highlighted in blue.anyone help please.

xp pro.sp2

  skidzy 06:44 19 Jul 07

Right click and delete maybe !

  picklsey 07:39 19 Jul 07

sorry couldn,t have explained properly.what i mean is (for instance)i have the icon for my computer on the desktop and below are the words my computer,the word is in blue.hope this explains it better.i want to keep the icon but i don,t want the words highlighted in blue.have to go out now will check back later.

thanks for your responce.

  Technotiger 07:46 19 Jul 07

Go to Control Panel > System, > Advanced > Performance area > Settings button Visual Effects tab "Use drop shadows for icon labels on the Desktop"

  rawprawn 08:04 19 Jul 07

Right Click on the desktop, and untick Set Icons as Web page (I can't remember the exact words)

  picklsey 21:33 19 Jul 07

sorry for the delay in replying folks just got back.a big thanks for your help i will get it fixed tomorrow now.thanks again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced