Hide taskbar icons

  john-231489 17:28 04 Dec 05

Hi all

I have just updated the graphics drivers on my wife's machine which runs Windows XP pro. Now for some reason the "hide the inactive icons on the taskbar "will not work. I have ticked the box in properties but it still does not work. Any suggestions would be greatly appreciated.
Many thanks

  Jeffers22 17:31 04 Dec 05

There might be a setting in the cards control panel or whatever it is called that over-rides the windows one.

  john-231489 17:36 04 Dec 05

Thanks for the quick response. I forgot to mention that it is a Nvidia MX 440 and I cannot find at all to suggest that. At the moment I am running Sfc and hope it will bring something to light.

Many thanks

  VoG II 17:37 04 Dec 05

Some tweaks click here

  Graham ® 17:39 04 Dec 05

If you select 'Customize' you can choose each icons behavior.

  ade.h 17:39 04 Dec 05

It's more likely to be the result of a bug. Good example: I installed an ATI card recently and initially chose not to allow the Catalyst software to install. A few days later, thought I'd give it a try to see what it does; installing it resulted in the task pane dissappearing from all folders! Removing Catalyst brought them back. You haven't told us what brand of chipset you are using but maybe it is a conflict with some of the installed software.

  GaT7 17:41 04 Dec 05

In VoG's link try the 'Hide or Show Inactive Icons - Notification Area' on the 2nd column in line with 53.

If no joy, click on the Customize button next to 'Hide inactive icons' (in the Taskbar & Start Menu properties) & under the 'Behavior' column check to see that the correct option is selected for each. Change them (if required) to the correct option by clicking on the entries & selecting the correct option 'Hide when inactive'. Apply, OK. G

  ade.h 17:41 04 Dec 05

And since I started typing, you have mentioned what card you use!

Maybe the nView utility is rearing its ugly mug. Try knocking it out from Services. Run services.msc and disable nView. It is not a necessary component.

  ade.h 17:42 04 Dec 05

You can also take it out from within msconfig. Under the Startup tab.

  john-231489 17:43 04 Dec 05

Thanks all.
I also notice that the left and right arrow on the taskbar has also disappeared. Sfc has not finished yet so I will have to wait a bit before looking further. If all fails I will roll back the drivers and see if that has any effect.


  john-231489 18:16 04 Dec 05

Hi all
Sfc has finished and it made no difference. However I tried VoG's link and ayt column mumber 53. It now works OK.

Many thanks to all for the quick response


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…