Hibernate NOT standby

  sam2004 17:56 11 Jun 05
Locked

Hi all,

I have got both the Hibernate and Standby options on my laptop, but when I go to "switch off computer" I need to hit the Shift key to access the hibernate option.

Is there any way to make hibernate the default or disable the standby option?

Thanks

  KingCanute 21:06 11 Jun 05

Try configuring in:

Control Panel

Performance and Maintenance

Power Options

Advanced

There you will find the options to decide how you want the machine to shut down.

Good luck :)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…