hibernate

  Ozy 12 Feb 13
Locked

my friends desktop (win 7) when he clicks "shut down" hibernate is grayed out, I cannot remember how to activate it. someone remind me please

  Woolwell 12 Feb 13

Read this JD Roger's reply and below.

  Peter 12 Feb 13

Ozy,

I can't remember either, but I understand that you have to enable the hibernate feature to be able to use it.

Perhaps a Google of "How do I make my computer hibernate?" would throw up some appropriate information.

Peter.

  Ozy 13 Feb 13

run command prompt as administrator,type powercfg -h on, command prompt says, hibernation failed, an internal system component has disabled hibernation.

I have tried turning of windows firewall,no good, turning of antivirus, no good. I cannot think of another internal system component that it could be.

  Woolwell 13 Feb 13

Did you read all of my link? In particlar:

"In order to see the "Hibernate" option, "Hybrid sleep" must be turned off... Control Panel > Power Options > Change plan settings > Change advanced power settings [+]Sleep [+]Allow hybrid sleep The power button can be set from the same Power Options control panel."

  nickf 13 Feb 13

Does your friend have an SSD fitted to his desktop ? If so , this may be what is causing this . Hibernation , like de-fragging , is not recommended for SSD`s .

  Ozy 14 Feb 13

I turned of hybrid sleep, still cannot get hibernate

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message