"Hi-color" icons

  vinnielo 02:53 29 Apr 03
Locked

I recently switched monitors from a crappy 15" to a bigger 17". I used to have the nicer looking hi-color icons for the 16x16 ones in my Quick Launch bar on my taskbar on the 15", but now I've lost them on the 17", and have simple-looking ones.

I'm using the original res of 1024x768, and have made the 32-bit colour setting. Any idea how I can switch back to the nicer looking icons?

  Pesala 07:12 29 Apr 03

Right-click on desktop, display properties, effects, show icons using all possible colours

  vinnielo 10:21 29 Apr 03

Strangely, I do not have that option.

I have:

Use the following transition effect for menus and tooltips [drop-down box]
Use the following method to smooth edges of screen fonts [drop-down box]

Use large icons
Show shadows under menus
Show window contents while dragging
Hide underlined letters for keyboard navigation until I press the Alt key

  Pesala 11:54 29 Apr 03

I guess it has changed in your version of Windows, which I assume is XP or 2000. Maybe some else can help.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…