Hey guys n gals.... does anyone know.....

  mcbosher 14:18 05 Mar 03
Locked

Im having trouble gettind direct connect on my laptop to install or configure com1 and it dont list it in the DCC install new ports... when you try to install new port or just tellin it that you want to be the guest to connect to a host... it says cant open modem.cpl or one of it components... but the file is there... unless they are in the wrong place for some reason...
more so when i try usb-usb i have found software to deal with the XP on my home pc and the usb port is set on that ( with icon in net/conex ) but the cable is unplugged is what it says...( but its not unplugged )is there anything i can do to get either of these connexions working without the obvious money spending as n NIC`s etc...??

  woodchip 14:39 05 Mar 03

You may have to enable it in CMOS setup when starting your computer it should tell you what key to press when it boot's up, about 75% of the time it's the Delete key that will get you in

  mcbosher 14:45 05 Mar 03

on my laptop in the m/b settings there is only settings for com and lpt.. theres no usb settings...and the com / lpt is enabled :-(

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…