Helproom

  coolfool 11:35 AM 17 Jan 12
Locked

hi, my friend has a computer running vista and once windows has loaded up it seems to crash, processor light just stays on and nothing works! tried running in safemode but dose the same thing. wont load from recovery point as after pressing F11 it just says "checking vumRam" or something of the sort. got no recovery disk! any Help would be great thanks

  Ibanez2010 12:50 PM 17 Jan 12

It could be saying "checking nvram". Check that all cable and memory are securely fitted into the motherboard, especially the hard drive cables. Try changing the hard drive cable to a different slot. Check the BIOS settings are ok.

  coolfool 12:57 PM 17 Jan 12

ok will try connectors and cardslots but not to sure what to look for in the BIOS. yes it does say "checking nvram"!

Thanks for your help, will give that go

  coolfool 16:26 PM 17 Jan 12

I have had a fiddle with connectors and slots, still no joy! did get a error message afrter computer had loaded, pressed Ctrl,Alt, Delete to see processes running and screen went black and Error Box said "logon process has failed to create the security options dialog. Failure - Security options"

  KRONOS the First 17:21 PM 17 Jan 12

It sounds like it could be bad ram, what beeps are you getting after pressing the power on button?

  coolfool 12:56 PM 18 Jan 12

Yeah think you right about bad memory, get one beeb then two beebs! whats the best way to fix this problem and will he need to replace all 3 memory sticks if thats how to fix it?

Thanks for your so far

  Ibanez2010 13:34 PM 18 Jan 12

Try with just one stick of ram first of all. If that's ok then add another. If not, then remove and try a different stick. As soon as you get the fault you know the stick you just inserted is bad.

  coolfool 14:20 PM 18 Jan 12

cool, Thanks for all your time and help been very good advise. will be using the forum again

  coolfool 16:59 PM 18 Jan 12

after trying one stick at a time, it worked with one out the three! after placing the two remaining sticks in diffident slots the computer still runs fine but still get 1 beeb the 2 beebs.

  Ian in Northampton 17:21 PM 18 Jan 12

I wonder if you've now got a good memory stick in the first slot - enough for the system to boot - but it's beeping because there's a problem with one or more of the others. It might be worth you running a memory test.

  coolfool 17:34 PM 18 Jan 12

yeah was thinking this might be the case but dont know a great deal about what im doing! How would i run this memory test? have run a defrag so far.

Advertisement

This thread is now locked and can not be replied to.

14 best budget laptops of 2015: best budget laptops reviews - best cheap laptops - best bargain…

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

From Antennagate to Yellowgate: The 10 worst Apple scandals (and why they were blown out of proport)…