HELP!quake freeze and or delay

  get off my land! 03:51 04 Jan 03
Locked
  get off my land! 03:51 04 Jan 03

system,athlon 1800xp,256ddr,xphome,s4 savage ddr on board graphics.quake ran fine most of the time with a loss of control every now and again.if you where say running and shooting,it would carry on for a couple of secs then stop.i updated drivers/directx 9 too when i got ut2003 to make that run and it seemed ok,until i downloaded 3 bots from a quake add ons site.put them in baseq3 file like they said.when i came to play on internet my sever list had gone from approx.1800 to 12-15.the game froze all the time for 5 secs or so. and there was sometimes a delay in moving,like sky digital when you press to many things to fast.then they all register at once.its that bad it moves like a "Big Track"(early 80s toy)oh yeh,and the beeps in the tower if you press left mouse while its frozen.i keep falling off stuff in the game cause it just keeps doing moves i tap in after i take my hands off everything.now ut2003 plays better than quake.(it may run slow on big levels but at least it does what i tell it!)i used norton sysem works to get rid of it ALL!reinstalled it,servers came back but still freeze/delay probs. thanks 4 help.

  bigdamouk 03:56 04 Jan 03

what kind of resolution are u running these games at? just a thought but ut2003 is quite graphics intensive, and an on-board graphics system might struggle.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…