Help words all spelt wrong when starting PC

  ccraig69 12:12 30 Jan 05
Locked

I have a big problem, when I start my PC up and it starts to recognise all the components it has wrong letters in the words, then if I go into the Bios this also has all the words spelt wrong. It also flashes up lots of " on the screen. I can not load windows up unless it is in safe mode. I have even removed the HD thinking it might be a virus and started the PC up but still the bios etc is spelt wrong. I have reloaded the bios update and changed all hardware appart from mother board graphics card and power supply and still nothing seems to work.
Has anyone got any ideas?

  mattyc_92 12:35 30 Jan 05

take the "CMOS" battery out and leave it out for about 10 minutes and then put it back in and this will "restore the BOIS to factory settings" and this should solve the problem!!!

Let me know if it has worked please...

  ccraig69 14:41 30 Jan 05

tried this took battery out for 30 mins and unpluged power lead. Unfortunatly this did not solve the problem :-(
Thanks for your help.

  Graham ® 14:53 30 Jan 05

Can you get to a command prompt (DOS)? If so, type 'scanreg /restore', enter. This will restore the registry.

  ccraig69 15:43 30 Jan 05

Its not a windows problem, i have removed the HD and the text still appears wrong when switching on and pre mem check.

  CHRoNÏÇ DÂWG 16:29 30 Jan 05

have you tried tweak ui to repare the fonts folder?
this sounds very similar to a problem i had a few months ago where the fonts folder had become corrupted.

give it a go you can only win.

CD

  Stowit 16:41 30 Jan 05

Flat CMOS battery made my PCs screens appear 'corrupt'. I'd change it first.

  ccraig69 17:30 30 Jan 05

Changing CMOS battery has not worked :-(

  EJgull 18:15 30 Jan 05

I had this once. It turned out to be a dodgy stick of memory.

  ccraig69 19:37 30 Jan 05

not memory changed memory and removed all old memory

  Simsy 20:05 30 Jan 05

you say that things are "all spelt wrong". Is there the possibility that the bios has a setting for different languages, and somehow it has "defaulted" to a language other than English? If so perhaps the CMOS battery got low then this change happened... if this is the case then putting a new battery in wont re-alter the setting to it's previous, i.e. English. Perhaps a careful look at the bios options might give you a language selection?

Another long shot... you say you've replaced all of the hardware except mobo and graphics card; perhaps the graphics cards is at fault. I agree this is extremly unlikely, especially if things look OK when you do get into safe mode. If you can, try another Graphics card... even a real cheapie will isolate this as the problem area or not.

(Apologies if this all proves to be rubbish; I did say I was clutching at straws!)

Good luck,

Regards,

Simsy

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant