help wit this @ ???

  YAMA 23:10 09 Oct 05
Locked

hi any idea how to inplace @ key, in my email on my new laptop, all i keep on getting is '' instead of @ this, it works great on my pc, but not the laptop ????
thanks yama

  Magik ®© 23:28 09 Oct 05

it must be set to "english" in control panel, under keyboard.

  Magik ®© 23:32 09 Oct 05

I meant under "regional and language"

  mgmcc 23:33 09 Oct 05

Your keyboard is set to use the US layout instead of the UK layout.

Go to Control Panel > Regional & Language Options", select the Languages tab and click the Details button.

Set the "Default input language" to:

English (United Kingdom) - United Kingdom

If this option is not available, click the "Add" button to install it.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…