Help! -Wireless network - Linksys - 2PCs on Win XP

  Rick Silva 21:07 29 Apr 04
Locked

Hi!
I have 2 laptop PCs:

PC1 - Dell Inspiron 7000, running Win XP Pro,
and
PC2 - Rock XP Pro 2.8, running Win XP Home.

I also have an ADSL connection, on Demon.

I bought a Linksys Wireless-G Router (WAG54G-UK), with built-in ADSL modem, and 2 wireless-G network adapters (WPC54G-UK), in order to set a wireless network, and share an internet connection.

On PC1 (the one I'm writing this from), I have no problems connecting to the internet. The thing is, from PC2 I can't connect.
Both network adapters are recognized by each PC OS, but they don't seem to be networked, since I can't view one PC's shared files on the other PC.

I tried several times the linksys phone line, but they are far from helpful, so, after a few calls in the past 3 days, I gave up going that way. I tried the Linksys website as well, but could'n find info about it.

I should be most grateful if someone could help...

Regards,
Rick

also try the forum at click here
usualy pretty quick

  Rick Silva 21:56 29 Apr 04

Hi! I have 2 laptop PCs:
PC1 - Dell Inspiron 7000, running Win XP Pro, and PC2 - Rock XP Pro 2.8, running Win XP Home.

I also have an ADSL connection, on Demon.

I bought a Linksys Wireless-G Router (WAG54G-UK), with built-in ADSL modem, and 2 wireless-G network adapters (WPC54G-UK), in order to set a wireless network, and share an internet connection.

On PC1 (the one I'm writing this from), I have no problems connecting to the internet. The thing is, from PC2 I can't connect. Both network adapters are recognized by each PC OS, but they don't seem to be networked, since I can't view one PC's shared files on the other PC.

On "control panel - network connections", I have:

on PC1: "wireless network connection - LAN or High-Speed Internet - Enabled"

on PC2: "wireless network connection - Network Bridge - Enabled, bridged", and "Network Bridge (Network Bridge) - Network Bridge - enabled".
on PC2, if I right-click "wireless network connection", on "Status", "Support" tab, "address type", "IP address", "subnet mask" and "default gateway", they're all <unavailable", but on the "Network bridge", "address type" is Automatic Private address, and both IP address and subnet mask have IPs.

I tried several times the linksys phone line, but they are far from helpful, so, after a few calls in the past 3 days, I gave up going that way. I tried the Linksys website as well, but could'n find info about it.

I should be most grateful if someone could help...

Regards, Rick

  TomJerry 22:03 29 Apr 04

If you have any firewall software runing, then disable them and run network wizard on two PCs. After correctly connected, turn on firewall again and make your net as safe and trusted net.

Maybe, router should be set as "NATP" not "NAT", just maybe

  TomJerry 22:08 29 Apr 04

router set up. Mac addresses etc?

  Rick Silva 22:27 29 Apr 04

Hello, mate

1 - I don't have any firewall software running (I uninstalled Zone Alarm 4.5.594 b4 connecting the router & wireless cards, & checked that the Windows XP Firewall is disabled).

MAC addresses - that's a good point... the thing is I know nothing about that, and therefore, did't mess with it on the router web-based app, to avoid a bigger mess. There are things that the router does automatically, I don't know if the MAC addresses are one of them. Once I had a problem, and had to reset the router to the factory settings, and reset it, and it was a right pain...

It might help knowing that if I try to ping the PC2's IP address that I get right-clicking "network bridge" on "control panel - network connections" from PC1, I get no reply.

Cheers,
Rick

  vinnyo123 22:28 29 Apr 04

I think your wireless network connection on the PC that is not working needs an IP, subnet and DNS server IP's(of your ISP).How are your PC's obtaining IP's from routers DHCP or are you manually configuring them?
also are you using NAT on router ("cloning MAC of PC to WAN)

tyr this Router IP 192.168.1.x
PC1 IP 192.168.1.x
PC2 IP 192.168.1.x
X= any number you like

add in "network properties" for wireless network default gateway's IP (router)

add in ISP's DNS servers IP addresses in properties.you may obtain this in routers GUI or cmd ipconfig/all or from ISP.

post back hope this helps if not post back with what you got? IP's

Don't forget the ping tool!

PC you don't need to use a bridge

  Rick Silva 22:49 29 Apr 04

1)
- DHCP, I believe, since "Local DHCP Server" is enabled on the router;

- DHCP server is "greyed" as 0.0.0.0
- Starting IP Address 192.168.1.100 (by default)
- Number of addresses: 50 (by default)
- DHCP Address Range: 192.168.1.100 to =.=.=.149

on PC2 (the one I've been having trouble with), if I try to acces the web-based app that configures the router, IE6 prompts me to "connect", since I can't work online - which is rubbish, since I can do it offline from PC1;

if I ping PC2 from PC1 I get no response, and whatever I ping from PC2 says "host unreachable" (including the router's IP, 192.168.1.1);

- NAT is enabled;

- The "network bridge" thing, was automatically placed in "network connections", together with "wireless network connection", when I installed the PC Card.

Hope it helps,
Rick

  TomJerry 22:49 29 Apr 04

you need to put MAC address of both PC's wireless netcard's mac addresses in the allowed list of router. The MAC access control is a security to prevent people on street use your wireless router.

  Rick Silva 23:13 29 Apr 04

OK

Now, on the router/gateway configuring web-based app, which I acces offline from PC1 (the trouble-free one - the one I'm using now to access the 'net & writhe this), I got:

- A MAC Address for the gateway, on "gateway info",
- Another for the Local Network (on "local network info",)

and still another for the "Wireless" (I don't know what they mean by that - the network cards?)

I went to "device manager", "network adapters". The card is listed, with no exclamation points (so, no problem), and it says "this device is working properly".

On the router/gateway configuration app, there's a place where I can list the "wireless clients connected". All have they MAC adresses as 00:00:00:00:00:00. The thing is, despite that, I have no problems connecting with PC1 - only with PC2.

I changed the SSID and disabled its broadcasting, and have WEP-64 bits enabled.

How can I get the MAC addresses for the wireless network cards?

Cheers,
Rick

  TomJerry 23:20 29 Apr 04

Find you can download a software for finding mac address click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…