Help with Wireless File/Printer Sharing, Please

  mas61 19:56 18 Nov 04
Locked

I have been trying to wirelessly connect my laptop and PC to share files, the printer and the internet connection. I ahve bought a Netgear DG834G modem/router, in accordance with AOL suggestions. I have the router installed and it is sending the internet to both computers, but try as i might i cannot seem to be able to share the files on my PC with those on my laptop.

For reference:
PC: Advent 3219
Laptop: Toshiba Satellite P20-801 with Atheros wireless networking.
Both run XP Home

All advice appreciated

  tims31 21:29 18 Nov 04

Have you run the wireless setup wizard?? This sets up the network to allow the two machine to talk to each other and which folders and printers to share. I also had the same problem, the two machines could share a broadband connection but not file share.
Also, if you have Zonealarm installed or another firewall then un-install them and try again. I had disabled zonealarm and AVG antivirus but still it wouldn't work. After un-installing and running the network wizard again all worked fine. You can always re-install the firewall and antivirus again after the network is setup.

  tims31 21:41 18 Nov 04

If you have any further problems, then give this thread a look and see if that helps.
click here

hope this helps

  mas61 17:00 22 Nov 04

Trying to configure my router to share files, i have now lost the internet connection on my laptop. toshiba's diagnostic utility says that the IP address is not set properly, but the little screens in the taskbar tell me that i am connected to the network with an excellent signal strength. i have tried restoring both omputer and pc to before i started messing around with the settings, but nothing has worked.

All advice very greatly appreciated
Thanks
Andy

  mas61 17:02 22 Nov 04

my internet connection seems to have slowed down as well

  woodt 17:25 22 Nov 04

First of all make sure that you have simple file sharing enabled, Tool/Folder Options/View, should be the last one on the list. Have both PCs on and run through the network wizard selecting 'ignore disconnected items', and that each PC connects through a gateway. Make sure that both pcs are in the same workgroup, the default MSHOME works fine, and that each pc has a unique name, Desktop and Laptop will do. Right click each folder you want to share select sharing and security and follow the instructions. Job done unless you have a software firewall like ZA which may need additional tweaking.

  mas61 17:47 22 Nov 04

have done as suggested but it still won't work and i cannot get on to the internet from the laptop via the router.

  woodt 11:23 23 Nov 04

That can only be the settings in the router then. Make sure the MAC address of the laptop is registered with the router.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…