typhoon2416 13:09 01 Mar 03

PLEASE HELP URGENTLY!! I installed a 256 mb pc100 ddr module which i bought from a seler on e bay this morning. it semmed to work fine, but had problems with dll. errors on the net?? then i changed the module to a different slot now i get "WINDOWS EN*!@:ERED AN ERROR ACCESING THE REGISTRY" message on bootup. you casn ignore it and leave it there and all seems to work fine, but im a bit worried the computers got big probs. i'm a relative begginer so PLEASE HELP. much appreciated

  mysterious_543 13:14 01 Mar 03

i bought memory on ebay too. but i wouldnt do it again. I dont know if what i am saying is right but i bought 512mb p133 and i had some probs, so it ook it out and used the old memory a 128mb pc133 and it worked fine straightaway. all error messages went away on first bootup. so eventually when i managed to get it to bootup with the 512mb - by reseting it until it worked- i tested it with Norton and it said that there was an error with it. so id try and test ur memory sith some sort of prog. and see what happens.

  mysterious_543 13:17 01 Mar 03

try getting ur memory from click here - theyre an excellent company- really quick and reliable memory. great prices too.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…