HELP!!!!!!!!!! windows didnt startup properly

  theDarkness 20:19 23 May 07
Locked

turned on my pc today, and the xp startup screen loading bar worked fine for the first few seconds, and then started jittering along, stop, start, stop, start. after 5 mins or so (impatient) i realised i was getting nowhere so i pushed the forced restart you usually get on the front casing (prob not wisest thing to do, i assume a forced restart whilst loading xp could damage files?-spur of the moment) and loaded windows back up in default settings mode from the boot menu. everything now seems ok.

im doing a virus check right now. could it be a failing hd? either that or a virus, or strange startup issue that seems worse than it is. zonealarm hasnt detected anything bad for spyware or viruses so far, and my basic firewall (sygate) is switched on. zonealarm informs me when on google that it has just stopped spy site access? this pc is on the net, but connected on a home network to another main pc giving the net access. never had a problem before until today. anyone? cheers

  Fruit Bat /\0/\ 20:27 23 May 07

xp startup screen loading bar worked fine for the first few seconds, and then started jittering along, stop, start, stop, start

sounds like it was struggling to load one of the drivers.

  Totally-braindead 20:32 23 May 07

Most startup problems are software related in my opinion, very seldom are they caused by an actual physical failure on the part of the PC.
Fruit Bat /\0/\ might well be right.

  Spark6 20:39 23 May 07

I am experiencing similar start-up failures a couple of times a week and, to date, have not been able to cure it. Fruit Bat /\0/\, are you able to advise on how to detect the troublesome driver?

  theDarkness 20:42 23 May 07

not sure how to go about fixing that- back everything up and reinstall xp or error checking/defragging the hd? all i can think of.
i thought it could be a driver issue but if that was def the case im still unsure as to why it would load up ok on a second go-unless it uses back up files of xp, i dont know. thanks for reply :)

the spy site access being blocked on normal google.com seems a bit odd, never had that before, and happening at the same time as a dodgy bootup coincidental? not sure how to get rid of such a thing if nothing shows up on any spyware progs, although ill assume ive got the wrong idea and theres nothing on my pc regarding that, its just related to the site itself tracking me/my ip?

does anyone know of any free hard drive programs which can give a good review of its health? used hddlife before but dont have it at the moment

  Totally-braindead 20:48 23 May 07

Depending on the make most of the hard drive manufacturers have their own tools, just do a google search for the hard drive manufacturer.
Seagate drives use Seatools, Maxtor use Maxblast etc.

  mocha 21:04 23 May 07

You mention that you are running ZoneAlarm and Sygate. Both these are Firewalls, this is not a good idea there will be a clash between both programs. Choose one then uninstall the other.

  theDarkness 21:09 23 May 07

oops, i forget on manufacturers own tools to use-
:O zzz.. thanks

i wouldve thought detecting the dodgy driver if there was one could only be done through error checking. im not sure if there is a way for a simple, easy windows auto repair of any bad files found though.

  theDarkness 21:11 23 May 07

mocha-its zonalarm suite, i only have the zonealarm antivirus of the suite running, its firewall is switched off so i can use sygate. thanks anyway though

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5