Help - Win XP cannot "send" from one e-mail accoun

  FCD 20:02 15 Apr 04
Locked

I have a dual boot Win ME/XP system which has worked well for several months. I have two ISP [Line One & OneTel] each with their own e-mail accounts. For the last month I have been unable to "send" LineOne account e-mails from Win XP. I can send and receive OneTel e-mails from both Win XP and Me, and I can receive LineOne in Win XP. I can also send and receive LineOne in Win ME BUT I cannot send LineOne e-mails from Win XP.

I have tried redoing all the LineOne Settings, I have re-installed the LineOne account with no success.

Next step might be a complete XP re-install but this seems like a "sledgehammer to crack a nut"

Hence very grateful for any help on where I might look next!

  stalion 20:29 15 Apr 04

on Broadband

  FCD 21:52 15 Apr 04

No - I am using dial-up connections.

I have tried resetting again with no luck. I can send on one ISP's e-mail account but not on another. All very odd and again v grateful for any ideas.

  VoG II 21:55 15 Apr 04

You need to check that the SMTP settings are set to those of the ISP account that you are trying to send from.

  FCD 13:32 17 Apr 04

My SMTP settings are correct - as I say, it sends ok under Win ME but not XP. All very odd???

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…