Help - web page displayed as text

  Ozz123 18:35 15 Mar 04
Locked

when I try to access the travel city direct webpage - click here - All that i receive is a text version of the page. I have looked at all the settings on IE and can find nothing that would affect this, also I used the firefox browser to see if this would make a difference, unfortunately not. It would seem that there is a setting on my system somewhere, I am running Windows XP professional, that will not allow me to access this site in the normal way. I also run Norton Internet security and PopUpCop - however I have disabled these and tried to access the site without any luck.
Can anybody help???

  christmascracker 22:43 15 Mar 04

Try - in IE, tools/internet options/advanced make sure there is a tick in show pictures

  Ozz123 12:26 16 Mar 04

the option in IE for show pictures is ticked.

  stlucia 12:53 16 Mar 04

Is it possible that file extension .htm is associated with notepad by default? Check control panel/folder options/file type and then scroll down until you find .htm and see what is registered against it. It should say it's an HTML Document.

  Ozz123 18:56 16 Mar 04

Thanks for the tip, however htm has html document registered against it

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced