Help - Vista And XP Belkin Mimo G+ wifi problems

  nthewlis 16:16 20 Dec 09
Locked

Help - Vista And XP Belkin Mimo G+ wifi problems

Bought a new Vista laptop and tried to connect it to my existing wifi network which consists of a couple of XP machines and a PS3. The router is a Belkin Mimo G+ and have been using the set up for a year or two at least.

The new laptop
1. Can see the network
2. It cannot connect even with the WEP switched off and the McAfee firewall switched off (tried this two ways one thru the front end and nother shutting down all non ms services thru msconfig)
3. I have ensure there are no entries in the network and sharing
4. I have set set it to use 802.11g only
5. I have cycled thru the channels on the router
6. Ensured MAC address is in the router set up
7. The new vista laptop can connect via a ethernet cable sucesfully AND can connect to another unsecured network on our street
8. I have read that Vista and XP machines do not play well together on the same network but haven't really seen any solution

Bit desperate after spending 1.5 hours on the phone with Belkin. Any suggestions very gratefully received

  dawood 14:45 23 Dec 09

Don't enable MAC address filtering and don't set wireless encryption on wireless router, after that try again. If you need more ideas, can have a look on this wireless network troubleshooting tips article click here .

  dasli 11:24 25 Dec 09

oooo...useful...

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant