HELP!! USB ports seem to have just stopped working

  snr malato 16:39 30 Nov 06
Locked

I use M-audio guitar interface (audio in). It is powered by the mains with 13v adaptor. I left it alone for less than an hour and now nothing works in the usb ports...

I also use a trust graphics tablet and standard joypad - all usb...

what has happened? can I solve it?

PLEASE HELP

  Fruit Bat /\0/\ 16:58 30 Nov 06

Refresh USB Ports
In device manager Uninstall EVERYTHING under the heading USB,
reboot the PC let XP find and install new hardware.
Your equipment should now be recognised.

If no good then check USB is still enabled in BIOS.

If still no good then you may have blown the non replaceable fuse on the motherboard.

  snr malato 22:56 01 Dec 06

looks like I have blown the non replaceable fuse cause none of this worked....

How do you go about replacing a non replaceable fuse then or should I just dump my computer in the bin

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…