Help with Urls not opening in Emails

  zemdarin 17:38 15 Nov 04

Can Anybody help me with this problem that has only recently occured. I can't click on a url in an email now and open to the page. For instance, if I have an email from here, to view an answer to this problem, I now have to copy and paste it into my Browser. Also when I go to update to a more recent Nero the arrows won't work either. They all do in my favourites though.

  wawadave 17:46 15 Nov 04

what os are you useing? what email client?
try these.
click here
click here
click here
click here

  zemdarin 20:04 15 Nov 04

Thanks dave Have looked at the click heres and though I might try the last one as the others didn't seem to point anywhere. When I got into the files I couldn't see anything like it said especially about the DDE part so really I don'y have a clue.

(Check the path to iexplore.exe to make sure that is correct and use the double quotes.)

DDE should be checked and in the boxes below it you should have:

#3 (blank)


URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

There is nothing like this in my folders version in W/E XP SP2 O/E.

  VoG II 20:07 15 Nov 04

Some ideas (and a solution) click here

  zemdarin 20:51 15 Nov 04

Thanks Dave and vog, have managed to fix the problem with all the click here's. A simple thing like them not quite explaining that I had to click on new when opening the folders file. I managed to copy and paste everything in then another simple thing was to make I/E my Browser which is the only one I have. I did have Firefox for a while but it didn't do enough. So thanks once again, another little problem solved.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…