Help - Urgent M/B id required

  jono 16:09 16 Feb 03
Locked

The MOBO is a baby AT with AMBIOS 586 C 1985-95 AMERICAN MEGATRENDS FW54258, 2 IDE, 1 FDD, 2 PCI, 1 ISA, 3 DIMM, 1 Socket 7 with an AMD K6-2 500, SIS chipset, (North pc100 SIS 530, South SIS 5595 sis98 pjc1148 9944CF b2). Onboard VGA (Davicom DM9102F chip) & Audio (Sound Mr Pro HT8738AM/PCI chip) The MOBO has both AT and ATX power inputs. The modem and PS2Mouse/2xUSB are stacks. The serial, printer, sound, game, and VGA are all ribbon cable. The board is gold in color with no ID. Power is running through the board but it gives no monitor output.

  Lú-tzé 16:16 16 Feb 03

Can you try a PCI / AGP graphic card and see where it gets you - someone may have disabled onboard graphics. (I don't know that this is possible, but may have happened...)

  phil 16:23 16 Feb 03

Download Belarc advisor click here

That'll tell you everything you've got on your PC.

  Rtus 17:45 16 Feb 03

have you just put this together? are you using Pc100 sdram? The board sounds similar to P C Chips M599Lmr (Branded Pc100 on the chipset heatsink)your best bet is to note the bios string when you can get a screen working

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…