Help - Total system failure

  redshift300 09:47 19 Apr 07
Locked

I need some help with my Sony Viao laptop.

I started my laptop last night and it immediately went into a black screen saying that some recently installed software or hardware was causing problems. It gave me a number of options which included 'safe mode', 'restart in last working configuration', 'restart in normal mode' and a few other options. No matter what I do, it reverts back to this screen. Starting in safe mode brings up a list of things I do not understand, the end of the last line reads 'windows\system32\drivers:mup.sys. I spoke to Sony Helpdesk and they asked me to press f2 and reset the bios, which I did and then asked me to reboot. It just went back the same black screen. He then said I need to do a complete reinstall.

Does anyone know if there is anything else I can do or even any way to save my files before a reinstall as I have a few recent bits or work that I didn't have backed up. My hard drive is partitioned into a c-drive and a d-drive. All program files are on the c and the other documents etc are on the d-drive.

Thanks in advance for any help

  birdface 09:51 19 Apr 07

Have you tried System restore When in safe mode,

  birdface 09:54 19 Apr 07

When starting in safe mode ,Try Last good configuration,It should be on the list when it starts,Just use your up-down keys to get to it,Then press enter.

  redshift300 10:09 19 Apr 07

these dont work as it goes into a loop of going back to the black screen with the options of safe mode, etc. Selecting any of these and it just keeps reverting back

  Taff™ 10:12 19 Apr 07

click here for a 2.5" aluminium enclosure. It`s a fairly simple job to remove your HDD place it in one of these and copy data to another PC.

  Technotiger 10:13 19 Apr 07

Have you in fact recently installed any hardware or software?

  redshift300 10:15 19 Apr 07

I installed a Creative webcam on Tuesday night. It worked fine yesterday afternoon. Tried to boot up again last night and my trouble started

  Technotiger 10:25 19 Apr 07

Disconnect cam and try again.

  redshift300 10:29 19 Apr 07

I've disconnected the cam. Makes no difference.

  Technotiger 10:41 19 Apr 07

Hmm, best bet then is to take Taff™'s advice in order to save your data. Once that is safe, you can re-install your OS - and add something like Acronis, once bitten, as they say!

  Technotiger 10:44 19 Apr 07

PS - Partitioning adds nothing to your security - I never partition, best to use Acronis and backup to external media, preferably a usb hard-drive.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…