help and support problem

  joe95 12:10 11 May 08
Locked

Everytime I try to use help and support get message windows cannot open help and support because a system service is running.
could you help please

  Gongoozler 13:18 11 May 08

The message is more likely to be windows cannot open help and support because a system service is NOT running.

Try this. Start - Run - services.msc, click OK and then right click "Help and Support" - Properties. Set to "Automatic", click Apply - Start - OK

  joe95 13:32 11 May 08

No joy there Gongoozler.
it is already set to automatic, got another message "the executable program that this service is configured to run in does not implement the service".

  BurrWalnut 13:34 11 May 08

Try this:

Go to Start > Run, type regsvr32 hhctrl.ocx (note the space) and press Enter.

  joe95 13:52 11 May 08

message DllRegister in hhctrl.ocx suceeded.

  joe95 14:35 11 May 08

still can't open help.
previous error messages still appearing

  BurrWalnut 14:48 11 May 08

I’m not greatly optimistic but try the system file checker:

Click Start > Run, type “sfc /scannow” (not the quotes but the space) and press Enter. Have your WinXP CD ready to put in the drive, should it be wanted. If the XP CD loads the main Windows set-up menu and covers the progress bar, just close it.

If this doesn’t solve it, I suggest you run your ‘anti’ programs.

  joe95 14:57 11 May 08

Hi BurrWalnut,
tried that early doors but will try again.

  BurrWalnut 15:10 11 May 08

What does "early doors" mean, earlier?

If the Help and Support service is definitely running, the ocx has been reregistered and SFC is clean, all I can think is that you are infected.

However, another straw-clutcher is to turn off DEP:

You have to change the boot.ini file. The easiest way is via Control Panel > System > Advanced. Click the Settings button under Startup and Recovery. Now the Edit button under System Startup and change /NoExecute=OptIn to /NoExecute=AlwaysOff. Save the boot.ini file and OK your way out. Reboot the computer. Now when you view the DEP setting, it will be greyed out. It is completely reversible by changing the boot.ini file back to the original.

To view the DEP setting go to Control Panel, System, Advanced Tab, Performance Settings, Data Execution Prevention.

  joe95 15:49 11 May 08

correct earlier.
DEP file greyed out.
still error messages,
have run spyware terminator nothing
AdAware nil
Spybot s&d nil

  BurrWalnut 18:24 11 May 08

Now try SuperAntiSpyware, download the free version click here

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…