Help with soundcard!!

  ShIvZ 00:37 05 Feb 07
Locked

Well yesterday i changed my pc case and someone i know fitted it all in.


Well basically my mic(pink socket) works!
and my speakers(green socket) doesnt

It is all onboard so i dont think there is a fault in the connecting part of it.

I have also tried headphones which don't work either.

I have tried uninstalling and reinstalling my drivers

Done a System Restore to a date when they was working.

Changed my BIOS settings back to default, i dont know what else to try

  brundle 00:58 05 Feb 07

Are they connectors at the front or back of the case?

  Stuartli 09:41 05 Feb 07

From Start>Settings>Control Panel>Sounds and Audio Devices ensure that the various tabs are correctly configured (inoluding the Default sound device, which will be the onboard sound).

Also, from the Volume icon in the Task/Notification bar, Enable the various features you wish to use and that none are Muted.

You will need to do this for both Record and Playback via Options>Properties.

  ShIvZ 16:28 05 Feb 07

Stuartli

i tried all that and nothing changed it.

  surfmonkey #:@}© 16:34 05 Feb 07

in stall click here
realtek ac 97 driver

  ShIvZ 00:22 06 Feb 07

nope didnt work mate

  Stuartli 01:28 06 Feb 07

Why not get whoever it was to return it to the Status Quo.

  ShIvZ 15:53 06 Feb 07

jus realised my mic works in both(front and back) but my green socket(speakers) dont work in any of them(front or back)

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017