Help required with pc. It won't boot!

  shortcircuit 21:47 16 Jul 03
Locked

Hi.
A friend gave me a pc which he said was broken due to a power surge. On inspection, I t was a celeron 633 on a IBM board with 64meg ram.When turned on, it would start the fans but nothing would come on the screen. I assumed a Mobo failure. I have now fitted a Gigabyte 6Wmm7 board, but it still will not boot.
Question.
Will a pc boot to post with a failed cpu?
Could fuzzed ram cause a pc not to boot?
Would a bad hhd cause it to not boot although I can hear it spinning.?
The pc has tried to boot but it shuts down and then will not start for 10mins. This running period it only 25secs.

Any ideas?

Dave

  accord 21:53 16 Jul 03

have you tried starting in safe mode?

  graham√ 21:56 16 Jul 03

Could be the PSU, not CPU. Different output voltages from the PSU supply different components. If one is missing (due to a power surge? How did he know?) the PC will not boot.

  shortcircuit 21:56 16 Jul 03

Cant get anything to appear on the screen!!It just beeps once, a yellow lcd light comes on in the corner of the mobo and then it just turns off!

  shortcircuit 21:57 16 Jul 03

I have fitted a new psu.350w Qtec

  shortcircuit 22:03 16 Jul 03

What would stop any life showing on the monitor?If the ram or cpu were nackered, surly your would see at least some graphics on the screen?

  woodchip 22:08 16 Jul 03

CPU up the spout

  DieSse 22:12 16 Jul 03

Almost anything can cause the POST to fail - you know what you've changed already, so the CPU and RAM are next. Yes, they can stop the monitor from firing up.

  shortcircuit 22:15 16 Jul 03

DieSsee.
Thanks for the advice. Problem now is checking cpu!! If I try a different 133mhz ram, should it boot with poorly cpu?

System is 633celeron with 64meg sdram pc100, dont know anything about hhd.

  shortcircuit 22:17 16 Jul 03

Is turning itself off current with cpu damage? Looks like I changed the mobo when I should of changed the cpu!!

  shortcircuit 22:43 16 Jul 03

Some more info.
When I turn on the pc with no ribbons and no ram, it makes no difference. It still turns off after 15seconds. BUT it will fire up again if I clear the cmos with the jumper! It will then fire up again but one beep and just do nothing. Nothing on screen, not a peep!

Do you recon its the CPU?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…