Help with QuickBooks Premier 2002

  webber_man 19:25 10 Aug 04
Locked

Hi,

My cousin gave me a copy of QuickBooks Premier 2002:Accountant Edition that he'd bought but 2 things continue to bug the hell out of me!

I'm running it on Windows XP Pro but both the date and the currency (when emailing invoices etc.) are in the American format. I.E - 6/1/2004 for the 1st June 2004 instead of 1/6/2004 and $ instead of £ showing when emailing invoices or statements.

The currencey is not a problem when printing, just emailing. The date is the wrong way round whatever.

I've looked everywhere but can't find where to change these settings at all! I have been pulling thr hair out of an already balding head!

Can someone please tell me how to chagne these things?

Many thanks.

  VoG II 19:47 10 Aug 04

With programs like MS Excel and Money, these settings are taken from the settings in Control Panel/Regional and Language Options. Set them on the Regional Options tab and also use the Customize button.

  webber_man 19:59 10 Aug 04

I did check this first, but they're all set to UK format and zone.

Thanks for the quick reply though VoG

  webber_man 20:02 10 Aug 04

I did check these first of all and they are set to UK format.

Thanks for the quick reply though VoG

  webber_man 20:21 10 Aug 04

...ok, you were right!

I did look before honest! I did go in there, and had to change a setting on the 'advanced' tab. All works great now. Months of misery over now. Thanks.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…