//some 3rd party need geo

Help! Problems with my keyborard on my laptop

  suburban train 19:54 24 May 05
Locked

I have a IBM thinkpad running windows 2000 infront of me and for some reason when i press on the keyboard J, K L it comes up 1, 2 ,3.

How do i change the settings so whe i type j , k ,l it wil bring up the correct characters.

For this message i am using a different PC.

  Eric10 20:18 24 May 05

Sounds like you have NumLock set on. I don't know the ThinkPad so can't advise how to turn it off but it will probaly be one of the Function keys.

  Tubster 20:20 24 May 05

Look for a button called Fn, or you may have something called sticky keys switched on.

  suburban train 20:30 24 May 05

The laptop which i have is a company laptop.

I have removed NUM LOCk and played around with FN but no luck

I have no access to Accessibility Options in Control Panel.

Someone has changed this any ideas?

  Eric10 20:32 24 May 05

Taken from this webpage click here

Note: The indicator on the ThinkPad system will be lit green when the function is enabled.
Press and hold the Shift key and then press the NumLk key to change the Num Lock setting.

  suburban train 23:02 24 May 05

Thanks for your help this problem has now been solved.

Special thanks to Eric10 for supplying the web page.

Cheers

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…