HELP PLEASE OE mail links not work

  slower2 10:28 17 May 05

for about 4 weeks now when i click on a link in my email nothing works! nothing happens! ive had a look in most places but cannot find that might resolve the situation, most frustrating.
please help

  sicknote 10:43 17 May 05

What link ??? What e-mail ??? More info is needed !!!!! to help understand your problem !!!!

  slower2 11:35 17 May 05

general email and general links to sites contained in the email, such as the email i just recieved saying i had a response 2 my OE question at pcadvisor. "click here 2 veiw response", but when i do nowt happens. so i have 2 get browser out and go 2 site.
running xp home, opera 8 browser
thanks4 response
hope this is a bit clearer

  Fingees 16:39 17 May 05

Open your browser, (not your outlook express)

Click on tools

select internet options then select programs.

make sure "internet explorer should check to see if it is the default browser".is checked

The next time you use it, it may ask you if you want it to become the default ,click yes.

The trouble is caused by outlook express not finding a default browser. even though explorer works normally on its own , it must be set up as the default, for other programs to recognise it

  VoG II 17:17 17 May 05

click here (applies to OE6 as well).

  slower2 16:05 18 May 05

thanks guys i used VOG help in the end
method 2
just put "open" in actions box
then under that told it 2 use opera

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…