help please epson r300

  mbone 18:32 18 Nov 06
Locked

one of the ink nozzles is blocked carried-out 15 nozzle cleans to no avail any ideas would be appreciated

  Technotiger 18:36 18 Nov 06

Hi, nozzle cleans done, but have you done any Head-cleans?

Cheers

  mbone 18:45 18 Nov 06

sorry Techotiger i meant head-cleans

  Technotiger 18:51 18 Nov 06

OK - so have you done any Nozzle Checks, usually several Nozzle Checks are needed. Be aware Head Cleans use up a lot of ink!

Cheers.

  mbone 18:59 18 Nov 06

thanks but all are ink carts are full

  mbone 19:23 18 Nov 06

numorous head-cleans & nozzle-checks carriedout but 1 is not printing out and is abrand new ink thanks for your help

  Technotiger 19:26 18 Nov 06

Hmmm, perhaps it could in fact be a faulty ink-cartridge? These things do happen - it happened to me once, and it was a new cartridge.

Cheers

  Technotiger 19:27 18 Nov 06

ps - and it was a R300 too.

  mbone 19:31 18 Nov 06

thanks Technotiger but tried another new cartridge and still same problem

  mbone 19:43 18 Nov 06

thanks Technotiger for trying to help will tick as resolved and try computer shop to see if they can help thanks again

  mbone 20:19 18 Nov 06

latenote, tried another new ink and bingo everything is up and working now.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017